
ARCHITECTURE & GAMES
FORM & SPACE

Applied

1

In
du

st
ry

 C
ar

ee
rs

 F
ra

m
ew

or
k

“A” is for Architect—Simple Mass Modeling

One of the first introductions to form and space usually comes 
at a very early age. As an infant, you might have played with 
building blocks to help hone your motor skills, assembling them 
in a row or stacking them to make a simple tower. This is the 
beginnings of creativity. As we developed, the set of blocks 
grew to incorporate more curious shapes and primitive forms 
and then tiny buildings and cities made from rudimentary 
platforms, posts, beams, ramps, and domes. Little do we know 
that architecture is about to happen. 

Overview

This lesson covers the creation and editing of simple primitives 
and how they can be moved, rotated, scaled, duplicated, and 
assembled to gain a greater understanding of architectural form 
and space. The exercises deal with various concepts of pattern, 
scale, and proportion and explore additive and subtractive 
forms. Universal design themes will also be covered, including 
the creation of centralized, linear, radial, clustered and grid 
forms; space; and planes and plutonic forms. 

In this lesson you will learn the following:

•	 How to set up a scene with preferences
•	 How to create building blocks from simple primitives
•	 How to move, rotate and scale objects
•	 How to split and cut polygons
•	 How to extrude surfaces
•	 How to chamfered vertices and bevel edges
•	 How to assembled forms
•	 How to assembled space

Toy Blocks Are the Basis of Form and Space

Getting Started

1.	 Set preferences

Before you create your polygon architecture, you will need 
to change some of the default settings to a more suitable 
environment for this type of work.

00 Select Window > Settings/Preferences > 
Preferences.
The Autodesk® Maya® software user preferences 
window appears.

00 In the Preferences window choose Categories > 
Polygons

00 In the Polygon Display settings, set the following:
•	 Border Edges: On
•	 Edge Width: 4

This displays border edges more prominently on polygon 
meshes and helps to identify the edge conditions of any open 
geometry. 
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00 In Preferences window, choose Categories > 
Selection

00 In the Polygon Selection settings, set the following:
•	 Select faces with: Whole face

The Whole face setting lets you select polygon faces by 
clicking on any part of the face rather than on a center dot as 
with the center setting. 

00 In Preferences window, choose Categories > Settings
00 In the Working Units dialog box, select the Linear 

drop down-menu  choose meter

00 Click the Save button to close the settings window
00 Open the Outliner and select each camera one at a 

time: top, side, front, and perspective then change 
the Near Clip Plane to 1 and the Far Clip Plane to 
100000 for each of them. This will ensure the scene is 
visible at long and short distances

Camera Attributes

00 Select Create > Polygon Primitives and turn off the 
Interactive Creation option for primitives 

00 Select  Display > Grid and in the Grid Options dialog 
box change the grid size for length and width to 120 
with the Gridlines and Subdivisions at 10

Preferences Dialog Box

Grid Options Dialog Box



ARCHITECTURE & GAMES
FORM & SPACE

Applied

3

In
du

st
ry

 C
ar

ee
rs

 F
ra

m
ew

or
k

Creating the Building Blocks

Once your workspace is ready, create a new scene and name it.

1.	 Create a file

00 Select File > Save Scene As…
00 Name the file Architecture01_Form_Space_Mine

2.	 Create cube primitive as the building block form

00 Ensure you are working in the perspective view
00 Select Create > Polygon Primitives > Cube 
00 In the Channels dialog box to the right, select the 

input node polyCube1 and highlight all three fields 
by holding down the Ctrl key and change the width, 
height, and depth to 2 

00 In the Channels dialog box rename the mesh Block01

File Save Menu
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3.	 Adjust pivot for easy movement within the scene

It is always a good practice to position the pivot of an object at 
the center of its base. By default the pivot of most primitives 
exist at the center of the volume but having it at the center of 
the base can be very handy when snapping an object or scaling 
it.

00 Select the new building block Block01
00 Select the move tool (hotkey: W) to enter move mode 

(this will allow you to see the pivot) (Using the + or – 
hotkey will scale the manipulator larger or smaller)

00 In the viewport menu Select Shading > X-Ray  
See how the pivot sits at the center of the block. This 
makes it difficult to move precisely on a grid.

00 Enter Edit mode for the pivot point by pressing the 
Insert key

X-Ray Mode and Pivot Adjust Mode On

00 Snap the pivot to the base of the cube by holding 
down the V key (Snap to Points mode) and click 
dragging the pivot along the Y-Axis to one of the 
bottom corners of the cube; this should place the 
pivot directly at the center spot underneath the cube

00 Exit Edit mode for the pivot point by pressing the 
Insert key again

Tip:	
Notice how the manipulator loses its arrows.
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Pivot Moved to Center of Base

Tip:	
Holding down the V Key will let you snap to any 
vertex in the scene and is extremely helpful when 
moving objects or adjusting the pivot of an object or 
group.

00 Now move the cube onto the grid by holding down 
the X key (Snap to Grids mode) and click dragging the 
mesh over the origin of the grid

00 Save the scene

Now the block is better suited for architectural placement, 
scaling, and rotation within the scene. Placing the pivot at the 
center and base of the mesh helps when positioning forms 
upon a surface and is an excellent practice when creating 
architectural form. 

4.	 Create the rest of the primitives

Create the rest of the plutonic forms but using a sphere, 
cylinder, cone, and pyramid. Make a few duplicates of the cube 
and make a flat square platform, a post, and a beam. Keep them 
relatively similar in size. 

00 Select Create > Polygon Primitives > Sphere
00 Select Create > Polygon Primitives > Cylinder
00 Select Create > Polygon Primitives > Cone

The Plutonic Forms
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For the pyramid, duplicate the form and simply collapse the top 
surface.

00 Select Block01 then select Edit > Duplicate
00 Select top face then select Edit Mesh > Collapse
00 In the top viewport select the vertex that is off-center, 

and snap it to the grid by holding down the X key 
(Snap to Grids mode) and click dragging it to the 
center of the mesh

Pyramid tip adjustment

Creating the Additive and Subtractive Forms

Use new―or copies of―the sphere, cylinder, cone, and pyramid. Tip:	
You can use the Ctrl+D hotkey to duplicate the 
selected geometry without going into the menu each 
time.

1.	 Create Subtractive Forms by Deleting Faces

For the sphere, you will simply delete faces and fill in the 
missing surface.

00 Select Create > Polygon Primitives > Sphere 
00 Select the faces of the lower half of the sphere and 

delete them
00 Select Mesh > Fill Hole  to close the new dome

Sphere Subtractive Form
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2.	 Create subtractive forms by deleting edges and vertices

For the cube, you will cut the faces of the object and delete the 
edges along with the vertices.

00 Using the cube in the scene, select Edit > Duplicate 
and create a copy to modify

00 Select the new cube and select Edit Mesh > Cut Faces 
Tool

00 Subdivide the cube a few times in the top viewport 
holding down the Shift key to constrain the action in 
the x and z axis

Tip:	
You can use the G hotkey after each operation to use 
the tool over and over again.

00 Subdivide the cube in the top viewport at an angle at 
one of the corners

00 Select the edges of the corner 
00 Select Edit Mesh > Delete Edger / Vertex and the 

entire corner edge will be removed without leaving 
stay vertices 

Cube Subtractive Form

3.	 Create subtractive forms by chamfering

Chamfering vertices is another method to create subtractive 
forms. Using the cube, you will bevel edges and chamfer 
vertices of the object to create new forms

00 Using the cube in the scene select Edit > Duplicate 
and create a copy to modify

00 Select the top four vertices and select Edit Mesh > 
Chamfer Vertex Tool Box and set the width to 0.25. 
Be sure to leave the Remove Face After Chamfer box 
unchecked and press Apply

00 If the edges of the newly formed object looks 
awkward, it may be that they are soft; to harden them, 
select Normals > Harden Edge 

Chamfer Dialog Box
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4.	 Create subtractive forms by beveling

Beveling edges is yet another method to create subtractive 
forms. Using the cube, you will bevel edges and chamfer 
vertices of the object to create new forms.

00 Using a cube in the scene select Edit > Duplicate and 
create a copy to modify

00 Select the top four edges and the side edges and 
select Edit Mesh > Bevel Tool Box 

00 Set the Offset type to Absolute and Offset Space to 
World with the width at 0.25 and then press Apply

Bevel Dialog Box

Cubes with Chamfered Vertices and Beveled Edges

5.	 Create subtractive forms by splitting polygons and 
extruding

Scaling or extruding parts inward of a pure form is yet another 
method to create subtractive forms. Using the cylinder, you will 
subdivide the object and extrude parts inwardly to create new 
forms. 

00 Duplicate a cylinder in the scene using the Control + 
D Hotkey

00 Select the cylinder and then Edit Mesh > Split 
Polygon Tool 

00 Set the snapping tolerance to 100
00 Split the cylinder along the side faces twice to create 

additional faces 
00 Select Edit Mesh > Extrude and push the faces inward

Cube with Chamfered Vertices and Beveled Edges
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Tip:	
Continue to create subtractive forms by moving or 
extruding faces inward to the pure form. You can also 
use other methods, such as Control + Right Click on 
an Edge and select Edge Ring Utilities > To Edge Ring 
and Split to subdivide objects more quickly.

6.	 Create additive forms by combining objects

Additive forms are much easier as they simply require extruding 
faces outward from the form or combining various simple forms 
into a more substantial form.

00 Duplicate a cube in the scene using the Control + D 
Hotkey

00 Select a face and move it in the scene while holding 
down the X Key; you will find that you can scale cubes 
while keeping them of the grid. This makes it very 
easy to create forms and align them. 

Using the Grid to Snap Movement of Faces

00 Subdivide the cube using the various methods, and 
extrude single or groups of faces to create an additive 
form

00 Duplicate some of the cubes and other primitives in 
the scene, and scale some of them to different sizes 
vertically and horizontally

00 If you decide to use more than one object to achieve 
this, you should assemble them together and select 
Mesh > Combine to create a new additive form

Assembling the Building Blocks

Through simple Tools and Methods like Scale, Duplicate, Move, 
Polygon Face Cut, Split Polygon, and Combine you can really 
get a lot of curious forms. Select Face and Edge Loops or Rings 
to extrude or split to offer you more and more choices while 
you try to create the following fundamental architectural forms:

1.	 Create centralized forms

Centralized Forms
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2.	 Create linear forms

Linear Forms

3.	 Create radial forms

Radial Form
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4.	 Create cluster forms

Clustered Form

5.	 Create grid forms

Grid Form
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Defining Space

Defining space simply involves the use of a plane or repeating 
elements to create ideas of closure. Columns work well when 
spaced evenly in enclosing a space.

1.	 Create a plane and pipe

00 Select Create > Polygon Primitives > Plane
00 Input length and width of 4 
00 Extrude the plane by 0.05 to create a ground surface 

with a bit of thickness
00 Duplicate the plane and rotate it so that it becomes 

a wall
00 Select Create > Polygon Primitives > Pipe
00 Input a thickness of 0.05 

Pipe and Plane

Spatial themes can easily be explored now by assembling 
various walls, ceiling, or floors to create the following 
fundamental architectural spaces:

2.	 Create centralized space

Centralized Space
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3.	 Create linear space

Linear Space

4.	 Create radial space

Radial Space
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5.	 Create grid space

Grid Space

You can create symmetry through spacing and mirroring 
elements or explore ideas about axis by setting up a linear 
space that ends at a structure. You can even make a datum.

Axis Through Symmetry 
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Datum

Concepts Explored

•	 Pattern, Scale and Proportion
•	 Subtractive and Additive forms
•	 Architectural themes of Form
•	 Architectural themes of Space
•	 Orders of Space and Form

After the Exercise 

This exercise provided you with the essential tools and 
procedures to create form and space. It is easy to see that by 
practicing these techniques you will be able to create almost 
any type of architecture. Remember that selecting rings and 
loops of edges and faces is a powerful method that allows you 
to subdivide an object quickly before you extrude. Master this 
skill and you will be able to mass modeling quickly. 

The fundamental forms and space will be invaluable when 
considering types or styles of architecture. Using the additional 
files provided with this exercise will help you to continue 
thinking about how these architectural themes have been used 
throughout historical form and space.

Historical.ma provided for further exploration of architectural 
form and space.


